Yes, it’s still broken!

Still having display issues with my blog in Fx (and still it is flawlessly in IE). I have a feeling the theme is the culprit. I say this because our sister blog displays flawlessly in both Fx and IE. I’ve been playing with the idea of doing a custom image header too, but I need to find one that will work with my FeedBuner headline animator. I’ll see what it looks like tomorrow and take it from there.

6 Comments on Yes, it’s still broken!

  1. I would definitely guess that it had to do with the WordPress theme, but you mentioned other blogs were having a similar problem on WordPress? I looked at your code and noticed that you are using widgets for your sidebar and I think that is somehow the culprit. I haven’t used the widgets myself, but maybe you can try removing them and adding them again?

  2. james marshall | March 10, 2007 at 5:53 AM | Reply

    surprised by this odd rendering of your blog in fx 2.0.0.2 running WinXP (auto update on) two days ago I hit refresh – that took care of it – nothing since.

  3. james marshall | March 10, 2007 at 5:57 AM | Reply

    Correction: “latest from the Guru” and “Posts of Interest” cut off on right side! But refresh helped for most of the page.

  4. Looks OK to me today.

  5. This layout’s great looking! Crisp and clean.

  6. I’m glad to see everything is back up and running well! It’s also great to see the trackbacks working!

1 Trackbacks & Pingbacks

  1. Blog Year in Review: March 2007 « Firefox Extension Guru’s Blog

Leave a comment

Your email address will not be published.


*