Ubuntu Install Problem

I was able to get the new drives installed with some difficulties, but they are installed and working.  I was able to download the nearly 700 MB ISO file for Ubuntu and burn it to CD (after two attempts).  I could even boot off of this CD (after some tweaking in the BIOS), but after that I run into problems.  If I select the option to Run/Install Ubuntu or Check CD for Errors, it will start up by initializing a couple files.  After that however I end up with a black screen with a dead cursor (flashes but doesn’t respond to typing) in the upper left corner of the screen.  Is this normal, do I need wait a bit and it will continue the install?  Or, is the ISO I downloaded bad?  I could order a free Ubuntu CD, but it could take up to 10 weeks to get it.  It isn’t that big of a deal if I cain’t get this to work, but I am thinking there is something simple I am missing or need to do.  Suggestions any one?

3 Comments on Ubuntu Install Problem

  1. have you tried the forums? I personally had all kinds of problems with my install (on a laptop from 2002), and most of my problems had already been solved there.

  2. Try ctrl-alt-F1 to get to a shell. If the OS is booted or booting, you should see terminal messages that might offer insight. FYI, ctrl-alt-F7 will return you to the X Window session (in whatever state that may be.)

  3. If you do get to a functional shell, try running the X reconfiguration utility:

    sudo dpkg-reconfigure xserver-xorg

    I didn’t even need to change any of the defaults, yet it somehow corrected the problems I was having.

Leave a comment

Your email address will not be published.


*