Win XP SP1/2000 Support Ending with TBird 8

There is talk of ending Windows 2000 support starting with Thunderbird 8. This is in part due to move to MSVC (Microsoft Visual C++) 2010 based compiler which requires Windows XP SP2 or newer OS. Thunderbird 8 is now on the Daily Branch is scheduled for release on November 8, 2011.

Leave a comment

Your email address will not be published.


*